1

Here is a thing I can't understand. We recently got a question from a new user. That user has only account at Programmers.

Their question has a piece of text that appears to be copied from markdown help at Stack Overflow:

Use italics and bold together if you have to.

They couldn't copy it from Programmers because our markdown help has different wording:

You can combine them if you really have to.

It looks like user attempted to ask at SO before dropping their stuff at us.

I logged out and tested how it is for an unregistered user to attempt asking at SO. System just didn't let me through to Ask Question page, it required login before getting in there.

How could this user get to Ask Question page at Stack Overflow (and copy text from that page) without having an account there?

  • FWIW even if asker was registered, system would block their question because of word 'help' in the title but that's not the point. To be able to even enter that word in the title and trigger block, one would have to register at SO, system doesn't let unregistered user do this – gnat Jul 19 '15 at 9:47
  • Is it possible they did have an SO account but it wasn't properly linked to their PSE account? – Ixrec Jul 19 '15 at 16:21
  • @Ixrec with new login system this seems less likely than before. Technically it is possible, especially if one wants to (using two different emails would sure work to separate logins) but then the question is, why would one bother. If you look at the question they dumped here, they don't look like someone who'd care :) – gnat Jul 19 '15 at 19:35
  • I did it once by accident somehow (had to ask for an account merge), so anything's possible. But I agree it's unlikely. – Ixrec Jul 19 '15 at 19:37
  • @Ixrec that was a while ago, correct? I ask because I also had split logins and also requested their merge, but that was several years ago, long before new login was introduced - in 2011 – gnat Jul 19 '15 at 19:38
  • The account in question says I've been a member there for 22 days, so it's been less than a month since I made that mistake. I believe I changed some Google Account setting on the day before it happened, which might've confused the OpenID system somehow; I have no idea what else it could've been. – Ixrec Jul 19 '15 at 19:40
  • @Ixrec i see, thanks. That is likely when new login was there already. Makes it more probable that asker didn't have their logins linked – gnat Jul 19 '15 at 19:42
  • @Ixrec ...actually, if this is the case of non-linked accounts, SE developer probably can find that out. System keeps the record of attempts that trigger block and they likely can find a copy of our question that triggered 'help'-title block at SO – gnat Jul 19 '15 at 20:25
  • (follow-up) yet another case, confirmed by asker themselves that they cross-posted, and their profile / network profile doesn't show linked account at SO: "It got answered with a much more positive feedback on stack overflow, closing it here..." – gnat Sep 16 '15 at 15:55

You must log in to answer this question.

Browse other questions tagged .