Questions tagged [status-norepro]

Indicates that the site developers were not able to replicate the behavior reported.

Filter by
Sorted by
Tagged with
2
votes
1answer
38 views

answer's “share” link goes to a different answer

When I go to the question Explaining floating point precision to customers and get a "share" link for Scott Whitlock's answer: The link sends my browser to a different answer on the question What ...
4
votes
0answers
307 views

Pages rendering as source code in Chrome [closed]

I tried repeatedly to answer a question today and 3 times in a row got the source code for the CAPTCHA page redirection instead of actually being redirected there. Today I hit similar issues on a ...
5
votes
1answer
152 views

Disable “1 question with new activity” highlighting - PLEASE

I have programmers as a pinned tab. Since some hours I got it highlighted that keeps blinking. First I thought of a bug in chrome but than I saw this message which was totally new for me: 1 ...
2
votes
2answers
79 views

I'm not sure if this is affecting multiple sites (and I don't know a good way to test), but it appears that flagging is broken

Flagging a post always results in a message indicating that the flag comment text must be greater than 10 characters, even when it is. This might be more suited to Meta.SO, but until I have the chance ...
2
votes
1answer
54 views

Logging out the first time causes an unintentional click on the privileges link

When I hover over the profile link, a box pops out showing links for "activity, privileges and logout". The first time I hover, the box gets formed for the first time, so it's first a small box and ...
2
votes
2answers
4k views

“No registered application for this type of extension.” displays on each page in Opera 11.10

When viewing Programmers site in Opera 11.10, I get an error message box from Opera with the following text: No registered application for this type of extension. I tried to track down what causes ...
1
vote
1answer
90 views

Why can I not accept an answer?

I'm trying to accept an answer to a question I asked (specifically this one) and as far as I can tell it just isn't working- I get the "hand" pointer when I mouseover the tick but clicking on it has ...
2
votes
3answers
78 views

The Ask Question link is wrapped

Check out the screen shot: (Apparently Firefox isn't liking House Whiteboard...)
2
votes
5answers
198 views

Styling problems with new theme and IE8

Kudos on the new theme; I like it. I just thought I would bring some styling problems in Internet Explorer 8 to your attention. House font does not work on menus in header (questions/tags/users, ...
2
votes
2answers
173 views

Why can't I upvote comments?

Two days ago I found that I could not upvote any comments. I believe I have the priviledge; at least, I can comment everywhere and vote up/down. I see other comments getting voted up, so it looks like ...
2
votes
1answer
51 views

Got “An Error has occured” while upvoting answer

I couldn't repro this so don't have more info, but I received "An Error has Occured" while trying to upvote an answer. What I think happened was I tried to open the comments section for the answer ...
2
votes
1answer
50 views

FAQ is out of date (rep requirements still refer to private beta levels)

As in title - the site is now public beta, but the FAQ has not been updated to reflect this. Specifically, the rep requirements mostly all say 1, but I can't (for example) vote to close.