Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
3
votes
0answers
122 views

Why Isn't My Reputation Updating? [duplicate]

Possible Duplicate: Why isn't my reputation increasing? I received several upvotes between 10/21 and 10/24 but my reputation screen doesn't show them and they weren't and aren't counted ...
2
votes
2answers
104 views

Daily Limit Bug

I've noticed this morning that once I hit 190, I stopped receiving rep. I was on 9 votes (+9/-0) in this question: https://softwareengineering.stackexchange.com/questions/40315/whats-the-name-for-a-...
2
votes
2answers
43 views

Why Can't I Add Comments

I don't see any way to add a comment. Am I just not seeing it or is there some other reason for this?
2
votes
1answer
61 views

I flagged a question twice?

When I click the "flag" link on this question, the popup claims I have already flagged it twice: it is a duplicate... This question has been asked before and already has an answer. you ...
2
votes
3answers
78 views

The Ask Question link is wrapped

Check out the screen shot: (Apparently Firefox isn't liking House Whiteboard...)
2
votes
1answer
51 views

Got “An Error has occured” while upvoting answer

I couldn't repro this so don't have more info, but I received "An Error has Occured" while trying to upvote an answer. What I think happened was I tried to open the comments section for the answer ...
2
votes
1answer
36 views

What happened to my bounty?

I put a 100 rep bounty on this question. When using Redux/Redux-Saga - should JWTs be set in the action creators/sagas? I have just received an email say it has expired - but I am unable to award ...
2
votes
1answer
38 views

answer's “share” link goes to a different answer

When I go to the question Explaining floating point precision to customers and get a "share" link for Scott Whitlock's answer: The link sends my browser to a different answer on the question What ...
2
votes
1answer
140 views

Some cat ate The Whiteboard; Chat has broke

It would appear as though The Whiteboard has been swallowed whole like an egg roll by this cat: Help?
2
votes
1answer
76 views

“In the election phase, 10 candidates advance…” really 10?

Note at 2013 Moderator Election page states: In the election phase, 10 candidates advance to final community voting... But there are three candidates, not 10, as indicated by another note at this ...
2
votes
1answer
79 views

Programmers blog promo image issues

Most side panel advertisements/promotions that I recall have a non-white background. However, http://i.stack.imgur.com/Ihs34.png (Programmer blog promotion) has a white background. When compared ...
2
votes
1answer
54 views

Programmers SE Menu - Whitespace Doesn't Link

On the Programmers SE site, the menu (with links to Questions, Tags, ect) has a line drawn and text changed to red (or gray in meta) when hovering over that menu item. However, the user must hover ...
2
votes
1answer
54 views

Logging out the first time causes an unintentional click on the privileges link

When I hover over the profile link, a box pops out showing links for "activity, privileges and logout". The first time I hover, the box gets formed for the first time, so it's first a small box and ...
2
votes
2answers
84 views

Discrepancy in daily rep score between PSE and SE weekly league

I earned 60 rep on PSE yesterday, as shown on my rep page: However, in the weekly user league only 30 points appear: I suspect this is a side effect of yesterday's rep recalc, where I lost exactly ...
2
votes
2answers
173 views

Why can't I upvote comments?

Two days ago I found that I could not upvote any comments. I believe I have the priviledge; at least, I can comment everywhere and vote up/down. I see other comments getting voted up, so it looks like ...
2
votes
1answer
67 views

Having 3 or more images in a row shows “Unformatted code”

I was trying to post a question with several images and there were a message about unformated code, although my post did not contain any code at all. After some deleting / pasting code, I found that ...
2
votes
1answer
81 views

Why the upvoted non-wiki answers have +0 reputation instead of +10?

It seems that there is an issue with votes/reputation on Programmers.SE (don't know if there is the same issue on other SE websites). I've recently answered two questions and my answer had one up-...
2
votes
1answer
49 views

Broken Markdown Formatting

I wasn't sure where else to put it, so I decided upon Meta.Programmers.StackExchange. If you evaluate the html generated for this post, you will notice that it generates mismatched tags when making ...
2
votes
1answer
51 views

FAQ is out of date (rep requirements still refer to private beta levels)

As in title - the site is now public beta, but the FAQ has not been updated to reflect this. Specifically, the rep requirements mostly all say 1, but I can't (for example) vote to close.
2
votes
1answer
46 views

Highest-voted questions giving wrong results

I was browsing the highest voted questions (Questions > Votes) on programmers, but noticed something extremely weird on page seven of the results. Going from questions with over a hundred votes ...
2
votes
1answer
51 views

How long will migration candidates be held [on hold] until migration takes place

Today, I noticed a question that was placed [on hold] (as the new pre-cursor to being closed), with as reason put on hold as off-topic by Oded♦ 1 hour ago This question appears to be off-topic....
2
votes
1answer
50 views

Just one Question? [closed]

When I click the questions link, only one question shows on the list. The rest are still there if you navigate to them through other means. Is anyone else observing this problem?
2
votes
5answers
198 views

Styling problems with new theme and IE8

Kudos on the new theme; I like it. I just thought I would bring some styling problems in Internet Explorer 8 to your attention. House font does not work on menus in header (questions/tags/users, ...
2
votes
1answer
34 views

Hyperlinks for deleted questions are not being removed in Reputation list

This question will most likely close as as-designed!! Look at a snapshot of my current reputation Note the removed event, the question title does not have a hyperlink, because the question was ...
2
votes
2answers
79 views

I'm not sure if this is affecting multiple sites (and I don't know a good way to test), but it appears that flagging is broken

Flagging a post always results in a message indicating that the flag comment text must be greater than 10 characters, even when it is. This might be more suited to Meta.SO, but until I have the chance ...
2
votes
1answer
53 views

The “similar question” sections overlaps the footer [closed]

When asking a question, the "similar questions" side bar scrolls down, which is cool, but if I go all the way down to the bottom of the page, then the side bar covers up the link to the wiki, the "...
2
votes
2answers
4k views

“No registered application for this type of extension.” displays on each page in Opera 11.10

When viewing Programmers site in Opera 11.10, I get an error message box from Opera with the following text: No registered application for this type of extension. I tried to track down what causes ...
2
votes
1answer
49 views

Flag comment box overflowing on Chrome

Using 10.0.648.205
2
votes
1answer
30 views

Search cases-sensitivity bug

I wanted to search for questions relating to F# on the site, so I went to the search box and just typed: f# This returned no results. Searching for F# however (note the uppercase F), does return ...
2
votes
1answer
65 views

Font changes in tools [closed]

There is some odd font sizing on the tools page (10k+ and mods).
2
votes
0answers
39 views

Extra commas in 'Share a link to this question via email,,, or

I looked at a couple of questions this morning and noticed we have a few extra commas in the text below the question:
2
votes
0answers
55 views

How did I get the Scholar badge when I have only just asked my first question?

https://softwareengineering.stackexchange.com/help/badges/10/scholar?userid=82480 Scholar: Ask a question and accept an answer. I literally just asked my first question 2 401 minutes ago. There ...
2
votes
0answers
99 views

What's that text above the viewport?

I was scrolling back up to the top of a page when I noticed this weird red text floating above the viewport in the "rubber-band-scroll" region. It says "Stack Exchange Inbox" and "Reputation and ...
2
votes
0answers
78 views

Site style: bold text is not distinguishable from normal text

I'm trying to replicate (this was supposed to be bold) the problem here. Browser: Firefox 17.0.6 ESR. bold (doesn't work) normal italic (works) That's how bold shows up on Unix SE: Update: turns ...
2
votes
0answers
43 views

Newest question(s) not visible

When a new question is asked, a message appears at the top of the questions feed, saying x new questions When I click it, the newly asked questions are visible. After refreshing the page, these new ...
2
votes
0answers
89 views

Somebody broke Programmers.StackExchange [closed]

No questions are coming up. Error, error, basically. Meta works fine, so uh, great...
2
votes
0answers
24 views

Bug: The 'View More' link underneath 'Reputation' is missing from the mobile view

I'd like to report a bug. The 'View More' link underneath 'Reputation' is missing from the mobile view.
1
vote
2answers
99 views

Something very strange going on in a closed question

Can someone have a look at this question? Some newbie who apparently doesn't understand the idea of abstraction came along and asked a question that, admittedly, is a bit ranty. Several people, ...
1
vote
1answer
70 views

Why do I get questionblock after just two deleted questions?

I would like to know, how the questionblocks come. I asked on programmers exactly three questions. One I deleted myself, another one was deleted by community and the third got one upvote, two ...
1
vote
1answer
76 views

Programmers total points not listed properly on StackOverflow

I have 313 points listed here on Programmers, but on StackOverflow when I look at my summary it's showing 309 points for Programers. The other stack exchange sites I'm on are updating properly, but ...
1
vote
1answer
42 views

Wrong view count bug

I recently got a Notable Question badge for this question. My profile says it has more than 3k views, but on the question page it shows less than that.
1
vote
1answer
69 views

During a question merge not all comments got merged into the master question

I just merged this question (10k+ link) into this question, but it looks like only my comment made it over into the master question and Vitor's comment was left behind. Is that the expected behaviour?...
1
vote
1answer
46 views

User summary - default date span

Click the mail icon next to your account name on the top of screen. The default display is a summary of your recent activity. However, the time span's end date is later than the start date. (This ...
1
vote
2answers
84 views

Why can't I favourite a question in Android?

This has been annoying me for a while and I thought it might just go away, but it hasn't so here I am bringing it to the community's attention. When I try to click the favourite star graphic when ...
1
vote
1answer
25 views

Misspelled tag “polymoprhism” on SE should be merged with existing tag “polymorphism”

I found a misspelled tag on SE: polymoprhism. The 'p' and 'h' are incorrectly swapped. It really should be polymorphism.
1
vote
1answer
90 views

Why can I not accept an answer?

I'm trying to accept an answer to a question I asked (specifically this one) and as far as I can tell it just isn't working- I get the "hand" pointer when I mouseover the tick but clicking on it has ...
1
vote
1answer
28 views

FAQ has wrong value for reopen

The FAQ has conflicting values for being able to vote to close/reopen. It lists both 250 and 3000. There might be other parts that need to be updated too.
1
vote
1answer
131 views

Is it a bug or deferred execution? -3 + 1= -1?

I have asked a question, which was put on hold for whatever reason(allegedly it's too broad).. It was also 3 x downvoted So I have also tried to improve the question to make less scope to mark the ...
1
vote
1answer
46 views

Flag question button when “off topic” chosen as reason doesn't work

The red "Flag question" button in the flagging modal doesn't seem to work today for when "off topic" is chosen. I've tried on two questions, flagged them as not constructive instead (worked fine). ...
1
vote
1answer
34 views

Close number not showing

I've voted to close this question, but it shows no close vote, but when I vote to close again it says I've already voted. See pics.