Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
5
votes
0answers
152 views

The cup of coffee has gone cold

The steam coming from the coffee cup in the favicon blends in with the background on an inactive Chrome tab (OS X). Although it's still barely visible, there should be more contrast between the steam ...
5
votes
0answers
30 views

When your question is flagged as a duplicate, the edit link appears to not render correctly

I posted a question that has since been flagged as a duplicate of an already existing question. The panel at the top of the question is as you'd expect, apart from the 'edit' link which hasn't ...
5
votes
0answers
42 views

“Disciplined” achievement badge awarded for migrated answer

This just happened: INBOX (Programmers SE item) answer migrated 2 hours ago Your answer to "Testing a method that reads from standard input and outputs to standard output" was migrated to Stack ...
5
votes
0answers
75 views

Programmers.SE Theme partially covers rev/copyright notice [closed]

An extremely minor complaint/observation. The rev notice is partially obscured by the theme. I checked and no other SE sites seem to use images in that part of the footer so the "problem" is isolated ...
5
votes
0answers
59 views

Very Annoying Chat Defect

If you are using Chrome and: your resolution is 1366x768 Your window is maximized A link is the last word of the last line of the message Then, if you attempt to click on the the link is covered by ...
5
votes
1answer
61 views

The post notice font size has shrunk

I just added a post notice to a question and saw the font had dropped down a size: I haven't added a post notice in several days so I don't know when it started doing this, but could it be ...
4
votes
2answers
188 views

What's my real rep?

I answered a question, got 4 upvotes, yet my rep is only 103. Here's a screenshot of what I see on my profile page: It says it's 103 on the bar above, yet 149 just below my profile image. What's ...
4
votes
2answers
104 views

The word “beta” still appears in the app offline html

Programmers kicked me to the app offline screen today and I couldn't help but notice it still had the beta tag on it. http://sstatic.net/skins/sketchy/app_offline.htm The url and content looks ...
4
votes
1answer
132 views

Should I have a Guru Badge?

It's been several days now - should I have earned a Guru badge for: Co-worker renamed all of my queries ? It's not the answer with the highest vote count, but I didn't see that as a requirement.
4
votes
2answers
111 views

Requirements for the Deputy badge

Just wondering if I've misunderstood the requirements for the Deputy badge. (I haven't received it.) Achieved maximum flag weight by reviewing and flagging appropriately. Have I misinterpreted ...
4
votes
1answer
352 views

Nitpick - 1 consecutive day

What does "1 consecutive" mean? Seriously, you can have 2 consecutive days, but how can a singleton of anything "follow one after the other in order", when there is no "other"?
4
votes
2answers
92 views

Closed meta questions tell me I don't have enough rep

I just noticed that at the bottom of closed questions here on meta.programmers.stackexchange.com, it tells me: You must have at least 5 reputation on Programmers to answer a question. I have over ...
4
votes
1answer
123 views

Question I asked dissappeared

I asked a question(on meta) last night about my reputation, "Why Isn't My Reputation Updating?", but today I can't find it. It's not listed with my questions(on meta). A search doesn't find it. Was ...
4
votes
1answer
74 views

Missing and extra spaces in comments

I've seen this glitch a few times with Safari (7.1) on the Mac (10.9.5). It manifests as either no spacing between text and the link in a comment, or irregular location of the hyphen. Notice the ...
4
votes
1answer
69 views

Why does the new style user page not show gravatars properly? [closed]

I'm finding that the new style Users page does not seem to be showing gravatars properly. Mine shows fine in questions and in my profile, but is some weird brown geometry on the users pages. ...
4
votes
1answer
100 views

Grammar error in new user banner message

The banner message for new/not-logged-in users reads Welcome to Q&A site for expert programmers interested... There should be an article in there: Welcome to a Q&A site for... Or, if ...
4
votes
0answers
47 views

Deleted question as a known good audit in close vote review?

Hitting the close vote reviews, I came across this one. I'm really not sure what the proper action on it is. It's been deleted. I'm not sure if I should leave it open (it's deleted), close it (...
4
votes
0answers
20 views

Level 1 headers in profile description appear cluttered

I recently updated my Stack Exchange profile to include a link to my newly created Area 51 proposal Scientific Imagination. I included a sample question from the proposal as a level 1 header. It looks ...
4
votes
0answers
25 views

Edit form duplicates when editing a reviewed post

Recently I reviewed some first posts. One post's formatting was pretty bad, so I choose "Edit", to improve it. On Stackoverflow I do not have to add a summary, because I've got enought reputation. ...
4
votes
0answers
45 views

bug with horizontal scrolling

I don't know if this really qualifies as a bug, since the repoduction steps are a bit silly, but here it is: log on programmers (with chrome 25 in my case) reduce the browser window to get an ...
4
votes
0answers
30 views

Image covers the review page [duplicate]

Possible Duplicate: Footer line floats up too high in the main review page Looking the review page, I notice the list of the review queue is covered by the image I normally see at the bottom of ...
4
votes
0answers
39 views

Post history markdown diffs overlapping [closed]

When I look at the history of some post and switch to markdown diff, the left half of the diff overlaps the right part and both continue outside the screen. For example, this history looks like this ...
4
votes
0answers
307 views

Pages rendering as source code in Chrome [closed]

I tried repeatedly to answer a question today and 3 times in a row got the source code for the CAPTCHA page redirection instead of actually being redirected there. Today I hit similar issues on a ...
3
votes
1answer
149 views

0 users have archaeologist badge

I was scrolling through my badges today and noticed that beside the "Archaeologist" badge, it said x0. I checked SO and there was a plausible number beside the same badge but not on Programmers. Bug?
3
votes
1answer
100 views

Buggy “Announcer” badge?

I received an announcer badge for a question. Supposedly, the badge is for sharing a question such that it attracts visitors from 25 unique IP addresses. Problem is, I've never shared a question, and ...
3
votes
2answers
39 views

Possible bug in “unanswered” filter

Possible bug in "unanswered" filter: As shown in the screen capture below, the url says "unanswered", but the page content disagrees. I don't think this is a browser problem, as I replicated this ...
3
votes
1answer
45 views

Incorrect Time Calculation

I think there may be a problem with the time on the StackExchange servers. I checked my profile today and noticed that I had received the "And I Feel Fine" hat, which states that it is for having ...
3
votes
1answer
112 views

no 'edit' option for Q&A at Programmers meta

I noticed there's no 'edit' option for questions and answers posted at Programmers meta - as opposed to eg Programmers, SO and So meta. Is that intentional? a missing feature? something else? ...
3
votes
1answer
151 views

Is the ALL CAPS question filter broken?

We recently had a very poor quality question seemingly bypass the filter for all caps in a title. And about a month ago, there was another poor quality question that made it through the quality ...
3
votes
1answer
80 views

Cannot Answer Protected Question with 101 Rep

I was browsing and I noticed this somewhat old question: here. I just got an association bonus from my other accounts, so now my reputation is at 101. However, I still get: protected by GlenH7 ...
3
votes
1answer
55 views

Why Can't I Edit Tag Wikis?

I have edited a couple tag wikis today, and was trying to edit some more, but now, when I try to edit them, the same screen that usually comes up comes up, but without the box to edit the tag wiki…Why ...
3
votes
2answers
76 views

I get redirected to stackoverflow.com when I click on a migrated question

I click on this question (see the link is correct): But I got redirected here: I've also recorded a video if it can helps.
3
votes
1answer
29 views

Top bar shows large number of suggested edits, but the review queue is empty

When logging in today, I saw a notification that there were 31 suggested edits to be reviewed (which is an unusually large number), but when going to the review page, the queue was empty. Even after ...
3
votes
1answer
94 views

There seems to be a float problem on the search page

This is what the search page looks like for me right now (I'm on Mac, with Firefox 3.6.13 )... Comparing that to https://stackoverflow.com/search, it seems that the search box has pushed the main ...
3
votes
1answer
24 views

Odd wrapping of pending flags

With this latest maintenance outage came a new UI around the helpful flags that one can see on the profile. On MSE the pending flags looks like: On Photography (a particularly challenging site ...
3
votes
1answer
45 views

Bug in new reopen Q display - Chrome

Browser: Chrome Version 25.0.1364.152 m I see when I reopen a Q now, it shows (votes/5), and when I add my vote it tries to increment to (votes+1/5) this is new, and has a bug because it doesn't ...
3
votes
1answer
82 views

Rendering glitch, navigation links overlap new answers notification

Currently using Firefox 3.6.3 and I haven't tried this on other browsers, but it might be a bit hard to catch. However, as per the screen shot, the navigation links are overlapping the notification ...
3
votes
1answer
68 views

Sort answers by oldest

Maybe I am going senile, but I had answers sorted by "oldest" and now it says "newest". Was this ever an option, or did I just dream it one night?
3
votes
1answer
33 views

Comment editor breaks some URLs

I posted this comment Here's my contribution: http://www.drdobbs.com/web-development/restful-web-services-a-tutorial/240169069. It seems to go into sufficient detail to provide a satisfactory answer ...
3
votes
1answer
39 views

'Help us create it' link in empty tag overview suddenly broken

Today I have written two tag descriptions. The way I have done this was by clicking the 'help us create it' link in the tag overview. A few minutes ago I wanted to describe the 'maven' tag, but now ...
3
votes
1answer
25 views

Navigation buttons appear over the close box

The Questions/Tags/Users/Badges/Unanswered navigation buttons appear over the close box. I am using Firefox 3.6, Mac OS. Because the close box is vertically centered, you need to make your viewport ...
3
votes
1answer
58 views

Consecutive Visits Calendar Possibly Broken In Meta PM SE?

I noticed that for the last 2 days the Consecutive streak calendar in my Meta PM SE profile won't load. I can view this on PM SE. Is this a bug? I also noticed that the consecutive days dropped ...
3
votes
0answers
77 views

Unwanted horizontal scroll bar in all the pages in Firefox browser

There is a horizontal scroll bar in the bottom of this site in all the pages in Firefox browser. There is no use of the horizontal scroll bar in the pages. Configurations: OS: Windows 10 Pro Mozilla ...
3
votes
0answers
48 views

Network icons are broken

Any idea why the Hot Network Questions suddenly look like this on P.SE? (But not here on Meta.P.SE, for whatever reason...)
3
votes
0answers
55 views

I can't track the random badge

I am the all time top answerer in random (89 points on 11 answers). I keep looking forward to getting a tag badge in it. I can track C, version-control, database, math, git, history, open-source, ...
3
votes
0answers
57 views

Misleading “protected” message on closed question shown to users who are not logged in or have less than 10 on-site rep

Should I choose Doctrine 2 or Propel 1.5/1.6, and why? Is this the intended behavior? I was searching for the "answer" button because I read that I need at least 10 reputation because the question ...
3
votes
0answers
19 views

UI Bug During Review [duplicate]

(all annotations in red are mine) While reviewing, a random black bar appears across the question that I'm viewing. This appears on every post I review, only in the Close Votes category. Anyone ...
3
votes
0answers
40 views

Special Character in StackExchange Notification --Inbox

I encountered a special character notification in Stackexchange Notification --Inbox which is displayed due to presence of apostrophe punctuation mark in a word "it's" below is the screen shot. ...
3
votes
0answers
77 views

99 notifications? [closed]

Suddenly I'm getting '99 notifications', though only 4 are shown, 3 of these stale. This was only seen on programmers.SO; other sites show no new notifications, as they should. This was a freshly ...
3
votes
0answers
54 views

Different font sizes used in question titles on “badge details” pages [closed]

The "badge details" pages are showing lists of posts that awarded the badge in different font sizes: This is affecting only some of the badges. Others use the same size for all posts on their page, ...