Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
5
votes
1answer
55 views

Review Audit quality?

Related question - Where to ask for advice regarding a review audit? I just ran into a review Audit: The question for which the first post occured was: Are certifications worth it? I checked the ...
2
votes
0answers
78 views

Site style: bold text is not distinguishable from normal text

I'm trying to replicate (this was supposed to be bold) the problem here. Browser: Firefox 17.0.6 ESR. bold (doesn't work) normal italic (works) That's how bold shows up on Unix SE: Update: turns ...
6
votes
1answer
147 views

That's not really an ampersand, is it?

From our "what's reputation" help page: Can we get a good old ampersand please? The ligature has been around for almost 2000 years (early instances can be seen in Pompeian graffiti), I'm kinda used ...
5
votes
1answer
92 views

Footer lines inconveniently positioned when editing from the first posts review queue

The footer line is misbehaving again and overlapping the edit preview when editing a post from the "First Posts" review queue (possibly others?) This is from Chrome 28 on Linux: This from ...
5
votes
0answers
75 views

Programmers.SE Theme partially covers rev/copyright notice [closed]

An extremely minor complaint/observation. The rev notice is partially obscured by the theme. I checked and no other SE sites seem to use images in that part of the footer so the "problem" is isolated ...
2
votes
0answers
43 views

Newest question(s) not visible

When a new question is asked, a message appears at the top of the questions feed, saying x new questions When I click it, the newly asked questions are visible. After refreshing the page, these new ...
2
votes
1answer
140 views

Some cat ate The Whiteboard; Chat has broke

It would appear as though The Whiteboard has been swallowed whole like an egg roll by this cat: Help?
2
votes
0answers
89 views

Somebody broke Programmers.StackExchange [closed]

No questions are coming up. Error, error, basically. Meta works fine, so uh, great...
3
votes
1answer
45 views

Bug in new reopen Q display - Chrome

Browser: Chrome Version 25.0.1364.152 m I see when I reopen a Q now, it shows (votes/5), and when I add my vote it tries to increment to (votes+1/5) this is new, and has a bug because it doesn't ...
4
votes
0answers
45 views

bug with horizontal scrolling

I don't know if this really qualifies as a bug, since the repoduction steps are a bit silly, but here it is: log on programmers (with chrome 25 in my case) reduce the browser window to get an ...
9
votes
1answer
124 views

Search brings up deleted questions in results

Couple of days ago I started noticing deleted questions appearing in search results. At first I thought it was mod vision (moderators can search for deleted posts) but today when I happened to search ...
1
vote
2answers
99 views

Something very strange going on in a closed question

Can someone have a look at this question? Some newbie who apparently doesn't understand the idea of abstraction came along and asked a question that, admittedly, is a bit ranty. Several people, ...
6
votes
1answer
82 views

Two accepted answers

This question has two accepted answers. How is that possible?
2
votes
1answer
76 views

“In the election phase, 10 candidates advance…” really 10?

Note at 2013 Moderator Election page states: In the election phase, 10 candidates advance to final community voting... But there are three candidates, not 10, as indicated by another note at this ...
3
votes
1answer
100 views

Buggy “Announcer” badge?

I received an announcer badge for a question. Supposedly, the badge is for sharing a question such that it attracts visitors from 25 unique IP addresses. Problem is, I've never shared a question, and ...
3
votes
2answers
39 views

Possible bug in “unanswered” filter

Possible bug in "unanswered" filter: As shown in the screen capture below, the url says "unanswered", but the page content disagrees. I don't think this is a browser problem, as I replicated this ...
2
votes
0answers
24 views

Bug: The 'View More' link underneath 'Reputation' is missing from the mobile view

I'd like to report a bug. The 'View More' link underneath 'Reputation' is missing from the mobile view.
6
votes
1answer
63 views

Close Dialog Display Bug

Whenever I open the close question dialog on my laptop's 13" display, the upper portion of the popup winds up on top of the "Questions Tags Users..." navigation bar, but due to an issue with the ...
3
votes
1answer
45 views

Incorrect Time Calculation

I think there may be a problem with the time on the StackExchange servers. I checked my profile today and noticed that I had received the "And I Feel Fine" hat, which states that it is for having ...
2
votes
1answer
79 views

Programmers blog promo image issues

Most side panel advertisements/promotions that I recall have a non-white background. However, http://i.stack.imgur.com/Ihs34.png (Programmer blog promotion) has a white background. When compared ...
4
votes
0answers
30 views

Image covers the review page [duplicate]

Possible Duplicate: Footer line floats up too high in the main review page Looking the review page, I notice the list of the review queue is covered by the image I normally see at the bottom of ...
1
vote
0answers
32 views

Line in UI goes under review tasks [duplicate]

Possible Duplicate: Footer line floats up too high in the main review page See the screenshot below. I don't know whether this is because I only have 249 rep, but it's there, all right. Note: I ...
14
votes
0answers
294 views

kerning issues - click reads like dick, letter spacing

Using Firefox 16.0.2 22 on Windows 8, I've had a hard time reading certain sentences. Browser is normal zoom. clean looks like dean. click looks like dick. Screenshot if you cannot see it: And ...
10
votes
1answer
147 views

Footer line floats up too high in the main review page

I'm seeing this on Chromium 22 (Windows & Linux) & Firefox 15 (Windows): The footer line is a bit in the way. Tried the usual clearing of caches/hard refresh but that doesn't seem to help....
2
votes
1answer
54 views

Programmers SE Menu - Whitespace Doesn't Link

On the Programmers SE site, the menu (with links to Questions, Tags, ect) has a line drawn and text changed to red (or gray in meta) when hovering over that menu item. However, the user must hover ...
5
votes
1answer
70 views

Footer line isn't where it's supposed to be in review stats and history

This is how the stats for the low quality posts queue looks like: Same thing happens in the history tab, for example check out the first posts history. Just in case this is browser specific, I'm on ...
5
votes
0answers
59 views

Very Annoying Chat Defect

If you are using Chrome and: your resolution is 1366x768 Your window is maximized A link is the last word of the last line of the message Then, if you attempt to click on the the link is covered by ...
7
votes
3answers
157 views

No notification for custodian badge

I've just discovered review and got two Custodian badges for it, sweet! But I never got a notification for them, as I did for every other badge, and only discovered them when I noticed my bronze badge ...
8
votes
1answer
104 views

Mod dialog in review doesn't show up properly (and a bonus feature request)

Let's start with the feature request. When reviewing answers we have two mod links, when reviewing questions we only have the one. Having the mod link under the post feels a bit more natural, as ...
2
votes
1answer
34 views

Hyperlinks for deleted questions are not being removed in Reputation list

This question will most likely close as as-designed!! Look at a snapshot of my current reputation Note the removed event, the question title does not have a hyperlink, because the question was ...
7
votes
1answer
64 views

Locked posts shouldn't show up for review

This post came up while using the new "Review Low Quality Posts" tool, but it wouldn't let me vote because the post is locked. If you can't vote on it, it shouldn't pop up for review in the first ...
4
votes
0answers
39 views

Post history markdown diffs overlapping [closed]

When I look at the history of some post and switch to markdown diff, the left half of the diff overlaps the right part and both continue outside the screen. For example, this history looks like this ...
3
votes
0answers
40 views

Special Character in StackExchange Notification --Inbox

I encountered a special character notification in Stackexchange Notification --Inbox which is displayed due to presence of apostrophe punctuation mark in a word "it's" below is the screen shot. ...
7
votes
3answers
133 views

What's the upper character limit for a post's size? (and implement a warning system for it)

I seem to have reached this limit while editing my answer to: I've inherited 200K lines of spaghetti code -- what now? This is a bit frustrating, as the editor didn't warn me, so I typed away ...
3
votes
0answers
77 views

99 notifications? [closed]

Suddenly I'm getting '99 notifications', though only 4 are shown, 3 of these stale. This was only seen on programmers.SO; other sites show no new notifications, as they should. This was a freshly ...
3
votes
1answer
149 views

0 users have archaeologist badge

I was scrolling through my badges today and noticed that beside the "Archaeologist" badge, it said x0. I checked SO and there was a plausible number beside the same badge but not on Programmers. Bug?
20
votes
1answer
540 views

What's this cohhunity bulletin?

I thought it was some sort of joke I'd missed out on because I'd pursuing glory in other SE's, but no... It's just community bulletin... So, is anyone going to do anything about the fact that the font ...
0
votes
1answer
46 views

Require a link to the question it is a duplicate of

When people vote to close a question, and more importantly when it is closed, a link to the duplicate question should be displayed in all cases. This should one, reduce the number of claims of "exact ...
7
votes
1answer
184 views

The “&” in the title font doesn't look anything like an ampserand

This is supposed to read: Admin > Upcoming & Current Community Events. I don't know what the symbol is in there, but it certainly doesn't look like "&".
3
votes
1answer
55 views

Why Can't I Edit Tag Wikis?

I have edited a couple tag wikis today, and was trying to edit some more, but now, when I try to edit them, the same screen that usually comes up comes up, but without the box to edit the tag wiki…Why ...
4
votes
0answers
307 views

Pages rendering as source code in Chrome [closed]

I tried repeatedly to answer a question today and 3 times in a row got the source code for the CAPTCHA page redirection instead of actually being redirected there. Today I hit similar issues on a ...
1
vote
1answer
75 views

Programmers total points not listed properly on StackOverflow

I have 313 points listed here on Programmers, but on StackOverflow when I look at my summary it's showing 309 points for Programers. The other stack exchange sites I'm on are updating properly, but ...
12
votes
2answers
93 views

Improperly prompting for career development tags in new questions

In the FAQ it plainly states that career advice questions are not appropriate. Yet when a new question is being asked you are prompted to input a tag, including the career-development. Perhaps we ...
5
votes
1answer
61 views

The post notice font size has shrunk

I just added a post notice to a question and saw the font had dropped down a size: I haven't added a post notice in several days so I don't know when it started doing this, but could it be ...
2
votes
2answers
79 views

I'm not sure if this is affecting multiple sites (and I don't know a good way to test), but it appears that flagging is broken

Flagging a post always results in a message indicating that the flag comment text must be greater than 10 characters, even when it is. This might be more suited to Meta.SO, but until I have the chance ...
0
votes
1answer
54 views

Odd Highlighting of Questions with Favorite Tags

I have scrum, agile, unit-testing and tdd set as favorite tags. When I browse to tdd, I get two questions highlighted, followed by two not highlighted, followed by one highlighted, etc. It looks like ...
5
votes
1answer
99 views

Why are the visited link colors swapped?

In the main list of questions, we have dark blue for visited and light blue for not. Okay. But in the related tab for any question, it's light blue for visited and dark blue for not. This is ...
2
votes
1answer
50 views

Just one Question? [closed]

When I click the questions link, only one question shows on the list. The rest are still there if you navigate to them through other means. Is anyone else observing this problem?
6
votes
1answer
70 views

Review page doesn't indicate already voted posts

Posts I've already voted on through normal browsing of the site, are not marked as such (red arrow) in the review page. It's more of an annoyance than a bug, if I try to vote again I get the "already ...
5
votes
1answer
68 views

Doesn't indicate results are capped at 5,000 results

On SO when a search returns > 5,000 results it indicates the results have been capped a 5,000 by displaying the number of results as "5,000+" On P.SE it only displays the "5,000" without the plus at ...