1

I'm trying to accept an answer to a question I asked (specifically this one) and as far as I can tell it just isn't working- I get the "hand" pointer when I mouseover the tick but clicking on it has no clear effect.

I'm using IE8 at the moment. I'll try it in a proper browser later, but it seems to me one should be able to use the site even in Exploder.

  • I've tried to repro this unsuccessfully in both IE8 and its "Compatibility View" (IE7 emulation). I'm guessing you're not seeing any network traffic between yourself and the site when clicking? – Jarrod Dixon Dec 23 '10 at 8:10
  • I checked with Fiddler. Today it works. Absolutely no idea what is different. Something transient going on with my browser state somewhere I guess. No idea what but I guess it must have been inhibiting the JavaScript on the page. – glenatron Dec 23 '10 at 16:05
3

Hmm, I can't repro this -- I am able to accept an answer in IE8 just fine.

Maybe clear the browser cache?

  • Odd. I can accept and unaccept this answer without a problem. Also noticed that the answer I wanted to accept is one I had already upvoted but I can upvote this one and still accept it whereas the one linked above I can't. – glenatron Dec 22 '10 at 17:43
  • 1
    Hold on a second... is this because I tried to accept an answer that wasn't from you ;) – glenatron Dec 22 '10 at 17:48
  • Looking at it in the IE Javascript debugger, a whole lot of stuff is going on but it's in compressed JQuery type code and without dedicating a lot of time to it I don't know what variables a, b, c, d et al are up to. – glenatron Dec 22 '10 at 17:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .