3

Should I choose Doctrine 2 or Propel 1.5/1.6, and why?

Is this the intended behavior?

I was searching for the "answer" button because I read that I need at least 10 reputation because the question is protected. I have more than 10 reputation on that site.

Turns out the question is actually closed, in my opinion at the bottom it should point that out.

migrated from meta.stackoverflow.com Feb 17 '15 at 9:54

This question came from our discussion, support, and feature requests site for professional and enthusiast programmers.

  • 1
    Where do you see a protected message? – Oded Feb 17 '15 at 9:54
  • at the very bottom "protected by ChrisF♦ Jan 6 '12 at 11:56" – Marcel Burkhard Feb 17 '15 at 12:18
  • 1
    I don't see it. Are you sure you have linked to the right post? – Oded Feb 17 '15 at 12:22
  • @Oded I see it screen all the way at the botom of the page – dxm Feb 17 '15 at 12:36
  • Ah. I am logged in and have earned more than 10 rep on the site, so I don't see that. The question is both closed and protected. Nothing misleading there. – Oded Feb 17 '15 at 12:40
  • I'm logged in and have more than 10 rep on the site too. The misleading thing is when you didn't see the message at the top, read some stuff, scroll to the to bottom to answer and it looks like you don't have enough rep. – Marcel Burkhard Feb 17 '15 at 12:58
  • Can you take a screenshot of what you see? I don't see anything about protection on the question unless I look in the history. I only see a closed message. – Thomas Owens Feb 17 '15 at 14:02
  • @ThomasOwens: See the link in the comment from @Dimitrimx. I can reproduce the protection message if I open the message link in a private-browsing window (where I am not logged in), where it is shown after all answers. Also, when logged in, there is an `unprotect' option under the question. – Bart van Ingen Schenau Feb 17 '15 at 16:18
  • I also do see it when not logged in. – Thomas Owens Feb 17 '15 at 16:20
  • 1
    @MarcelBurkhard FWIW question (eg if it would be reopened) would be indeed protected from users like you. Protection is dropped only for users with 10 rep gained on site, association bonus doesn't count. See at MSE: Improve “Protected Question” message with regard to rep gained through Association Bonus and questions linked to it – gnat Feb 17 '15 at 21:04
  • association bonus doesn't count that seems to be the "issue" thanks. – Marcel Burkhard Feb 17 '15 at 22:21
  • 1
    well I would say that showing totally superfluous "need 10 repz to answer" message when question is closed (so that no amount of rep could help indeed) is an issue per se – gnat Feb 18 '15 at 13:26
  • that's my point, but I guess it's a rare scenario – Marcel Burkhard Feb 18 '15 at 13:27
  • related (probably not a duplicate): Cannot Answer Protected Question with 101 Rep – gnat Feb 21 '15 at 8:23

You must log in to answer this question.

Browse other questions tagged .