2

Check out the screen shot:

alt text

(Apparently Firefox isn't liking House Whiteboard...)

  • Almost recursive... – Benjol Dec 17 '10 at 9:03
  • 1
    I'm using chrome 8 and I have the same problem as well – Mahmoud Hossam Dec 17 '10 at 11:33
2

I've seen this on my netbook as well which is running Firefox 3.6.8 with a screen resolution of 1024x600. However, preforming a hard refresh seems to do the trick when it happens so it might be an issue with the style sheets not getting downloaded correctly (i.e. my problem, not yours).

2

I have updated the css, so in case you can't load the custom font, the fall back font won't be wrapped to 2 lines. The fix will be in the next deployment.

  • Hi Jin, at home with Vista & FF3.6.13, it works, so a bit of a mystery... I'll see Monday... – Benjol Dec 17 '10 at 18:47
1

what Browser / OS? Can't repro in Firefox current version (3.6.13) / Windows 7 64-bit:

alt text

  • 3.6.13, XP (in French, FWIW), and I've even got the House Whiteboard font on my computer... (maybe that's the problem?) – Benjol Dec 17 '10 at 13:42
  • Same machine Chrome 8.0.552.224 ok. IE 8 too. I'll try from home when I get back. – Benjol Dec 17 '10 at 13:51
  • @benjol I expect that corporate proxies are blocking the font file. The other question asked about this, that we can't repro either, seems to imply that. meta.programmers.stackexchange.com/questions/688/… – Jeff Atwood Dec 17 '10 at 13:58
  • @Jeff, any way I can help you prove that/help us let it through? (And that doesn't really match up with it working in Chrome and IE?) – Benjol Dec 17 '10 at 13:58
  • 1
    @josh uh this does not use sifr. I have flash disabled. You might want to remove that comment. – Jeff Atwood Dec 17 '10 at 14:08
  • @Jeff: I noticed a lag and assumed it was sIFR. Let me spin up FF3 and check, I'm currently using FF4. – Josh K Dec 17 '10 at 14:18
  • @Jeff: There is a noticeable lag before the font changes and the menu bar aligns in FF3 & FF4. – Josh K Dec 17 '10 at 14:21
  • 1
    @Josh: that has nothing to do with sIFR and everything to do with browsers loading fonts so as to be non-blocking. Programmers.SE uses @font-face to load the custom font. – user8 Dec 17 '10 at 15:32
  • @Mark: I understand that, however the issue isn't that the custom font isn't loading but rather the fallback font isn't styled correctly. – Josh K Dec 17 '10 at 15:51
  • @Josh K You're right. Currently the fallback font wraps to second line. I'll put in a fix for this. – Jin Dec 17 '10 at 16:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .