2

I'm trying to replicate (this was supposed to be bold) the problem here.

Browser: Firefox 17.0.6 ESR.

  • bold (doesn't work)
  • normal
  • italic (works)

Screenshot

That's how bold shows up on Unix SE: Unix Screenshot

Update: turns out it is a Firefox 17 issue, and isn't replicated on other browsers. Can be closed.

  • 2
    Bold works fine for me (on Chrome). Could you add a screenshot so we have a better idea of what you are seeing? – yannis Jun 26 '13 at 6:46
  • 1
    Works Fine on Firefox 21.0 and 22.0 on Mac OS X even with JS turned off. – World Engineer Jun 26 '13 at 6:47
  • Does bold outside of lists work? – World Engineer Jun 26 '13 at 6:50
  • 1
    Downloading 17.0.7 ESR to bughunt. – World Engineer Jun 26 '13 at 6:50
  • @WorldEngineer - bold doesn't work in comments, neither does it in the question text. (Hint: word bold is in bold). Thanks for the prompt reply. – Deer Hunter Jun 26 '13 at 6:52
  • @DeerHunter is there any possibility you have any javascript issues going on? (I'm not aware if the bold effect is applied to the markup from the server, or by javascript on the client; in the case of the ladder you may have a broken-state in your browser right now) – Jimmy Hoffa Jun 26 '13 at 6:57
  • i.stack.imgur.com/oy8KV.png - Doesn't appear to be anything wrong there... What OS are you using? Your fonts look "off". @JimmyHoffa It's not JS. I tested with JS blocked. No effect. – World Engineer Jun 26 '13 at 6:58
  • @WorldEngineer - CentOS 6.4. Firebug shows nothing unusual, I've tried a test comment on Unix & Linux SE, it shows bold. – Deer Hunter Jun 26 '13 at 7:01
  • @WorldEngineer - posted a shot from another SE site. – Deer Hunter Jun 26 '13 at 7:04
  • 1
    I vote the image is photoshopped... heh – Jimmy Hoffa Jun 26 '13 at 7:08
  • @JimmyHoffa - software used: KolourPaint. – Deer Hunter Jun 26 '13 at 7:11
  • @DeerHunter have you tried chrome to see if you get bold there? If not I'd be curious to see a screenshot of your font selection from chromes debugger tools. There's a failback path of fonts for when X isn't found on your machine, it'll try Y, then Z, et al, chrome's debugging tools will make clear which fonts it failed to find and which one it ended up using in place. It may have failed back to a particular font which your system doesn't have a bold form installed for. To see these details, right click the text in Chrome and select "Inspect element" you'll see render details on the right – Jimmy Hoffa Jun 26 '13 at 7:24
  • @JimmyHoffa - No Chrome here, will try with GTK WebKit in a few hours. – Deer Hunter Jun 26 '13 at 7:30
  • I'm afraid the answer will be that Firefox 17.0.6 is not supported. SE generally tries to support the current and immediately previous stable versions of major browsers, and 17.0.6 is a bit old (21 is the current stable). – yannis Jun 26 '13 at 8:06
  • 22.0 is the current stable, it updated today. – World Engineer Jun 26 '13 at 8:24

You must log in to answer this question.

Browse other questions tagged .