4

The SE chat bot posts new Stack Exchange blog posts in The Whiteboard, can it also do the same for our Community Blog?

Please?

  • I thought it already did this? Shows how much I pay attention... :( – maple_shaft Sep 24 '12 at 11:43
  • @maple_shaft I was also under the impression it did, but there was a new blog post yesterday and it wasn't posted in chat. Perhaps something is broken, and this is a bug and not a feature request, but it doesn't matter really, as both are handled by the same people. – yannis Sep 24 '12 at 11:44
  • @maple_shaft The feed (check balpha's answer) was added in the blog chat room but not the main chat room, so perhaps we were seeing the blog posts in the blog chat room and thinking they were posted in the main room as well. In any case I added the feed to the main chat room, this should work now... – yannis Sep 24 '12 at 12:37
4

Since you're a moderator (which automatically gives you room owner powers), you can do that yourself: Add the blog's feed URL http://programmers.blogoverflow.com/feed/ into the "Add a new feed" box on http://chat.stackexchange.com/rooms/info/21/the-whiteboard?tab=feeds, choose whether you want the posts as actual messages or in the ticker (I assume you want a message feed), and click "add this feed".

Within a few minutes, the five most recent posts should then be posted into the room, and subsequent posts as they appear.

  • Thanks, I had no idea about this. Just added the feed, and I kinda messed up with the "create user" button, it did create a user but I failed to notice it the first couple of times. I should have known better than to re-click a button, sorry. – yannis Sep 24 '12 at 12:35
  • Don't worry about it :) – balpha Sep 24 '12 at 12:42
  • Thank you for letting us know this, and welcome on behalf of the community and Programmers.SE Agent Double 0 007! – maple_shaft Sep 24 '12 at 12:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .