4

I tried repeatedly to answer a question today and 3 times in a row got the source code for the CAPTCHA page redirection instead of actually being redirected there. Today I hit similar issues on a number of pages on the StackExchange network. It seems that for some reason your web server (or the content distribution network's server) is inserting a 0 and some blank lines before the HTTP headers, and Chrome then renders source code instead of the web page. Example below:

enter image description here

closed as too localized by yannis Nov 21 '12 at 13:27

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    is your version browser officially supported? – gnat Mar 24 '12 at 14:34
  • This looks more like a network / CDN problem. When you read this comment give us an update, does the problem persist? If it does, is everything else on the network working all right for you? Problems with other browsers? Had some similar issues myself, it was the CDN and everything worked fine after a couple of days. – yannis Mar 24 '12 at 23:03
  • Has this reoccurred for you? – Jarrod Dixon Mar 29 '12 at 21:22
  • I haven't seen the problem re-occur since posting the question. Will update if I see it Jarod, thanks. – Bork Blatt Apr 2 '12 at 11:52

Browse other questions tagged .