1

The red "Flag question" button in the flagging modal doesn't seem to work today for when "off topic" is chosen. I've tried on two questions, flagged them as not constructive instead (worked fine).

Can't seem to see anything wrong in Firebug or Chrome's dev tools. I'm using Chrome 15.0.874.120 m. I'd prefer to test this further before reporting, but since it involves flagging...

Anyone else noticed that?


The workaround proposed in the meta.so discussion worked. The route I tested was

  1. it doesn't belong here
  2. exact duplicate
  3. back
  4. off topic
  5. flag question
2

This is a known problem and should be fixed in the next deploy (when ever that is).

If you are still having problems try clearing out your cache - there may be some old JavaScript files (or similar) lying around.

  • It's not a cache thing, cleared it when I first noticed the problem. So I guess until it get's fixed I'll use not constructive for off topic flags? – yannis Nov 15 '11 at 10:25
  • @YannisRizos - does the workaround posted on that question work? – ChrisF Nov 15 '11 at 10:28
  • It worked, updated the question. – yannis Nov 15 '11 at 10:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .